Updates to Message Broker AU/US
Scheduled for June 26, 2024 at 9:00 AM – 11:00 AM
Affects
Payment Services
Under maintenance from 9:00 AM to 11:00 AM
Completed
June 26, 2024 at 11:00 AMCompleted
June 26, 2024 at 11:00 AMMaintenance has completed successfully
In progress
June 26, 2024 at 9:00 AMIn progress
June 26, 2024 at 9:00 AMMaintenance is now in progress
Planned
June 26, 2024 at 9:00 AMPlanned
June 26, 2024 at 9:00 AMWe are planning for a scheduled maintenance to Message Broker, Payment services will be unavailable during this time.