Broadsource SecureCall - APAC - Service Degradation – Incident details

All systems operational

APAC - Service Degradation

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Voice Services

Operational from 8:44 AM to 9:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Customers in the APAC region may experience service degradation with Secure Call Services due to an issue with the core voice switching platform.