Scheduled for February 06, 2025 at 11:00 AM – 1:00 PM
Affects
Payment Services
Under maintenance from 11:00 AM to 1:00 PM
Updates
Completed
February 06, 2025 at 1:00 PM
Completed
February 06, 2025 at 1:00 PM
Maintenance has completed successfully
In progress
February 06, 2025 at 11:00 AM
In progress
February 06, 2025 at 11:00 AM
Maintenance is now in progress
Planned
February 06, 2025 at 11:00 AM
Planned
February 06, 2025 at 11:00 AM
We’re rolling out an update to the SecureCall Web Component As part of this deployment, we have refactored the component to extract common SecureCall client API communication functions into a separate library. This change is seamless and will not impact the functionality of the Web Component.
Additionally, some error messages displayed during specific network outage conditions have been updated. These changes are purely cosmetic and do not affect performance.
Deployment Schedule
The update will be deployed during the following maintenance window:
APAC: Thursday, 6 February 2025, 10:00 PM – Friday, 7 February, 12:00 AM (AEDT)
UK: Friday, 7 February 2025, 5:00 AM – 7:00 AM (AEDT)