Broadsource SecureCall - Issues with Securing Webex Calls -APAC – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Issues with Securing Webex Calls -APAC
Resolved
Major outage
Started 3 months ago
Lasted 20 minutes
Updates
Resolved
February 12, 2025 at 9:07 PM
Resolved
February 12, 2025 at 9:07 PM
This incident has been resolved. Root Cause is being investigated
Investigating
February 12, 2025 at 8:46 PM
Investigating
February 12, 2025 at 8:46 PM
We are currently investigating this incident.