Updates to Message Broker UK/EU
Scheduled for June 26, 2024 at 6:00 PM – 8:00 PM
Affects
Payment Services
Under maintenance from 6:00 PM to 8:00 PM
- Completed June 26, 2024 at 8:00 PM
- Completed - June 26, 2024 at 8:00 PM- Maintenance has completed successfully 
 
- In progress June 26, 2024 at 6:00 PM
- In progress - June 26, 2024 at 6:00 PM- Maintenance is now in progress 
 
- Planned June 26, 2024 at 6:00 PM
- Planned - June 26, 2024 at 6:00 PM- We are planning for a scheduled maintenance to Message Broker, Payment services will be unavailable during this time.