Broadsource SecureCall - Change to Web component may affect your SecureCall integration – Incident details

All systems operational

Change to Web component may affect your SecureCall integration

Resolved
Degraded performance
Started 6 months agoLasted about 4 hours

Affected

Payment Services

Degraded performance from 6:09 PM to 10:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Change was rolled back

  • Investigating
    Investigating

    A recent change in our web component may affect your SecureCall integration. This change could potentially cause a break in the integration, leading to issues with functionality.