Broadsource SecureCall - Failure to Secure Calls using Webex Calling – Incident details

All systems operational

Failure to Secure Calls using Webex Calling

Resolved
Partial outage
Started 5 months agoLasted about 18 hours

Affected

Payment Services

Operational from 4:12 AM to 5:01 AM, Partial outage from 5:01 AM to 10:26 PM

Updates
  • Resolved
    Resolved

    Cisco has confirmed that there was an incident impacting Australia's Calling Data Centers, which caused slower response times. The issue has been resolved now

  • Monitoring
    Monitoring

    We have implemented a workaround and are currently monitoring the result.

  • Update
    Update

    The issue has been identified as an intermittent request timeout from Cisco Calling APIs within the Cisco Webex platform.

  • Identified
    Identified

    We have identified an issue with Webex Calling where calls are unable to be secured. Our team is currently investigating this in collaboration with our carrier partners.