SecureCall - Webex Calling APIs are returning 404 – Incident details

All systems operational

Webex Calling APIs are returning 404

Resolved
Degraded performance
Started 19 days agoLasted 2 days

Affected

Voice Services

Degraded performance from 1:00 AM to 11:51 AM, Operational from 11:51 AM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cisco has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    Cisco have identified the issue.

    Their engineering team has been working on a fix which should be deployed soon.

  • Update
    Update

    We have a P2 case with Cisco.

    Cisco have escalated internally and we are waiting for reply.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We have an open P2 TAC case with Cisco.